Posting images - possible recent change/issue ?

Moderator: Moderators

andycbryant
Know it all!
Posts: 230
Joined: Tue Jul 29, 2014 7:12 pm

Re: Posting images - possible recent change/issue ?

Post by andycbryant » Tue Mar 24, 2015 11:28 pm

I'm at a loss as the album is public & the photos are visible for a period before disapearing. I just checked on one missing photo and that was public to. Might have known it was a FB issue though !

andycbryant
Know it all!
Posts: 230
Joined: Tue Jul 29, 2014 7:12 pm

Re: Posting images - possible recent change/issue ?

Post by andycbryant » Thu Apr 30, 2015 5:28 pm

And they have started to dissapear yet again!

sparesman2000
Reliant Geek
Posts: 1040
Joined: Mon Jul 28, 2014 4:28 pm

Re: Posting images - possible recent change/issue ?

Post by sparesman2000 » Thu Apr 30, 2015 5:47 pm

try using photobucket
I do and rarely a problem occurs except when the sites having a paddy

User avatar
Tom Williams
Site Admin
Posts: 670
Joined: Mon Jul 28, 2014 3:02 pm
Location: Reliant Heaven

Re: Posting images - possible recent change/issue ?

Post by Tom Williams » Thu Apr 30, 2015 7:17 pm

I can promise nothing has changed software wise, no updates, patches etc. There isn't even any settings for images being removed after x number of days.

:shock:

andycbryant
Know it all!
Posts: 230
Joined: Tue Jul 29, 2014 7:12 pm

Re: Posting images - possible recent change/issue ?

Post by andycbryant » Sat Dec 12, 2015 8:56 pm

Ive noticed that most of my photos have dissapeared again. I tried posting one from Flikr, but that didnt work. I have no idea what is going on with these pictures.

User avatar
str8lolly
Reliant Geek
Posts: 1331
Joined: Mon Jul 28, 2014 4:31 pm

Re: Posting images - possible recent change/issue ?

Post by str8lolly » Sat Dec 12, 2015 11:09 pm

Wonder if photobucket still works?

Image
Growing old is mandatory, growing up is optional.
You cannot scare me, I have a daughter.

User avatar
phade
Reliant Geek
Posts: 1160
Joined: Mon Jul 28, 2014 9:32 pm

Re: Posting images - possible recent change/issue ?

Post by phade » Sat Dec 12, 2015 11:25 pm

Photobucket still works. :)
Reliants

1985 Reliant Rialto 2 Estate
1988 Reliant Rialto SE Hatch


Non Reliants

1973 VW 1300 Beetle
1982 aircooled VW 2.0 litre type 2 T3 Autohomes Komet campervan
2007 Citroën C1

andycbryant
Know it all!
Posts: 230
Joined: Tue Jul 29, 2014 7:12 pm

Re: Posting images - possible recent change/issue ?

Post by andycbryant » Mon Dec 14, 2015 12:27 pm

I have uploaded my facebook albums to photobucket. Now to start the task of re loading.

Post Reply